My favorites | Sign in
Project Home Downloads Wiki Issues Source
New issue   Search
for
  Advanced search   Search tips
Issue 13: Can't install chan_dongle
1 person starred this issue and may be notified of changes. Back to list
Status:  New
Owner:  ----


Sign in to add a comment
 
Reported by oabdra...@orecx.com, Jun 20, 2011
 autoconf && automake -a
configure.in:10: warning: AC_ARG_PROGRAM was called before AC_CANONICAL_TARGET
autoconf/general.m4:1816: AC_CANONICAL_TARGET is expanded from...
autoconf/general.m4:1819: AC_CANONICAL_SYSTEM is expanded from...
configure.in:10: the top level
configure.in:10: warning: AC_ARG_PROGRAM was called before AC_CANONICAL_TARGET
autoconf/general.m4:1816: AC_CANONICAL_TARGET is expanded from...
autoconf/general.m4:1819: AC_CANONICAL_SYSTEM is expanded from...
configure.in:10: the top level
automake: no `Makefile.am' found for any configure output

CentOS

This is after compiling the latest autoconf2.63
asterisk 1.8

Comment 1 by project member bg_...@mail.ru, Jun 27, 2011
aclocal first

ignore return code of automake -a 
this need just for install missing files


Comment 2 by solarwin...@yahoo.com, Yesterday (30 hours ago)
[root@pbx]cd /usr/src
[root@pbx]svn checkout http://asterisk-chan-dongle.googlecode.com/svn/trunk/ asterisk-chan-dongle-read-only
[root@pbx]cd asterisk-chan-dongle-read-only
[root@pbx]aclocal
configure.in:10: warning: AC_ARG_PROGRAM was called before AC_CANONICAL_TARGET
../../lib/autoconf/general.m4:1795: AC_CANONICAL_TARGET is expanded from...
../../lib/autoconf/general.m4:1819: AC_CANONICAL_SYSTEM is expanded from...
configure.in:10: the top level
[root@pbx]autoconf
configure.in:10: warning: AC_ARG_PROGRAM was called before AC_CANONICAL_TARGET
../../lib/autoconf/general.m4:1795: AC_CANONICAL_TARGET is expanded from...
../../lib/autoconf/general.m4:1819: AC_CANONICAL_SYSTEM is expanded from...
configure.in:10: the top level
[root@pbx]automake -a
configure.in:10: warning: AC_ARG_PROGRAM was called before AC_CANONICAL_TARGET
../../lib/autoconf/general.m4:1795: AC_CANONICAL_TARGET is expanded from...
../../lib/autoconf/general.m4:1819: AC_CANONICAL_SYSTEM is expanded from...
configure.in:10: the top level
automake: no `Makefile.am' found for any configure output

CentOS

What is this?
[root@pbx]
[root@pbx]
Comment 3 by solarwin...@yahoo.com, Yesterday (30 hours ago)
Additional info

[root@pbx]# rpm -qa automake
automake-1.9.6-2.3.el5
[root@pbx]# rpm -qa autoconf
autoconf-2.63-1
[root@pbx]# rpm -qa gcc
gcc-4.1.2-50.el5

Sign in to add a comment

Powered by Google Project Hosting